Website view for TKNZ using a web browser

User avatar
anzac1957
Posts: 3647
Joined: Wed Aug 19, 2009 5:14 pm
Location: Paraparaumu Beach, New Zealand
Contact:

Wed Oct 25, 2017 4:18 pm

Not sure, but getting some really bad formatting if site on Google Chrome since server update. Anyone else experiencing this?
User avatar
anzac1957
Posts: 3647
Joined: Wed Aug 19, 2009 5:14 pm
Location: Paraparaumu Beach, New Zealand
Contact:

Wed Oct 25, 2017 4:21 pm

Capture.JPG
Capture.JPG (115.4 KiB) Viewed 215 times
User avatar
anzac1957
Posts: 3647
Joined: Wed Aug 19, 2009 5:14 pm
Location: Paraparaumu Beach, New Zealand
Contact:

Wed Oct 25, 2017 4:24 pm

Capture.JPG
Capture.JPG (83.27 KiB) Viewed 214 times
User avatar
anzac1957
Posts: 3647
Joined: Wed Aug 19, 2009 5:14 pm
Location: Paraparaumu Beach, New Zealand
Contact:

Thu Oct 26, 2017 8:52 am

Using web browser I am still only seeing the links to tapatalk on the daily wrist check for those posts after the server change.
User avatar
anzac1957
Posts: 3647
Joined: Wed Aug 19, 2009 5:14 pm
Location: Paraparaumu Beach, New Zealand
Contact:

Thu Oct 26, 2017 1:41 pm

Anyone else??? Am I the only one???
kiwi.bloke
Posts: 540
Joined: Sun Mar 21, 2010 2:46 pm

Thu Oct 26, 2017 1:55 pm

No me to. No go on Chrome on Windows10 and iOS and Safari on my iPad and iPhone. IE 11 also seems to be not loading tapatalk images but I seldom use it anyway so not sure how they usually load on IE. I could so some investigation of the problem - clearing ones cache is often useful but I've not got too worried about it so far as these things tend to fix themselves over the days post an upgrade and no point my end until I was sure the new software was not broken to to be fixed.
kiwi.bloke
Posts: 540
Joined: Sun Mar 21, 2010 2:46 pm

Thu Oct 26, 2017 1:57 pm

Also if you click the link you can load the image - so its loading up to taptalk - must be a connector or code that needs tweaking.
User avatar
anzac1957
Posts: 3647
Joined: Wed Aug 19, 2009 5:14 pm
Location: Paraparaumu Beach, New Zealand
Contact:

Thu Oct 26, 2017 5:00 pm

Thanks. Saves me checking all my settings this end.
User avatar
harlansmart
Posts: 1987
Joined: Tue Aug 18, 2009 9:28 pm
Location: Arrears, praying for time...
Contact:

Thu Oct 26, 2017 5:16 pm

Ok, they've had a look at this, and think its a bit like before... teething issues thats all, we can see the images are not often loading directly etc, and that some formatting weird and a few of the feature button labels are missing but the main thing, is the new server is FAST as all hell.. this is a major upgrade having the site stored on a high performance server AND the forum softwares been upgraded.

Remember if you are loading via Tapatalk to 'Size Medium 1024 x 768' or similar!

As seen: Admin tried to fix some of the posts, and wasn't able to either !!
nopix.png
nopix.png (109.11 KiB) Viewed 161 times
Harlan
Timekeeper Watch Club
Auckland, New Zealand, Pacific Ocean, Earth
User avatar
anzac1957
Posts: 3647
Joined: Wed Aug 19, 2009 5:14 pm
Location: Paraparaumu Beach, New Zealand
Contact:

Thu Oct 26, 2017 5:18 pm

Cool. Thanks Harlan. Just wasn't sure if just my setup.
User avatar
harlansmart
Posts: 1987
Joined: Tue Aug 18, 2009 9:28 pm
Location: Arrears, praying for time...
Contact:

Thu Oct 26, 2017 5:23 pm

If you hold the finger on the button a while, the name of it pops up :)

button names.png
button names.png (7.04 KiB) Viewed 158 times
Harlan
Timekeeper Watch Club
Auckland, New Zealand, Pacific Ocean, Earth
User avatar
harlansmart
Posts: 1987
Joined: Tue Aug 18, 2009 9:28 pm
Location: Arrears, praying for time...
Contact:

Thu Oct 26, 2017 5:31 pm

Hang on... these issues, exactly when did they start?

in the last 2 days, correct?
Harlan
Timekeeper Watch Club
Auckland, New Zealand, Pacific Ocean, Earth
User avatar
harlansmart
Posts: 1987
Joined: Tue Aug 18, 2009 9:28 pm
Location: Arrears, praying for time...
Contact:

Thu Oct 26, 2017 7:57 pm

Because the site has been updated from 3.1 to 3.2.1 the old style will not work, the developer is not updating it.

Styles can be viewed here:

https://www.phpbb.com/customise/db/styl ... 2?start=24

phpbbstyles.png
phpbbstyles.png (463.13 KiB) Viewed 147 times
Harlan
Timekeeper Watch Club
Auckland, New Zealand, Pacific Ocean, Earth
User avatar
anzac1957
Posts: 3647
Joined: Wed Aug 19, 2009 5:14 pm
Location: Paraparaumu Beach, New Zealand
Contact:

Thu Oct 26, 2017 9:13 pm

harlansmart wrote:
Thu Oct 26, 2017 5:31 pm
Hang on... these issues, exactly when did they start?

in the last 2 days, correct?
Right after the server was moved
User avatar
Sarbie
Posts: 196
Joined: Tue Oct 03, 2017 6:23 pm
Location: AK

Fri Oct 27, 2017 8:44 am

I started using tapatalk, the server was moved and none of the images worked, all in that time window. For a forum noob it was a minefield :D . I think i read there is a new tapatalk plug-in released during the move.
the gold bracelet thing was my dads necklace he gave me before he died...but i dont like things round ma neck
Post Reply